Back to overview

Issue with new case numbers being assigned to case replies

Mar 24 at 09:34am GMT
Affected services
clientconnect.obrienmedia.co.uk - Client Connect Portal

Resolved
Mar 24 at 09:34am GMT

An ongoing issue whereby new case numbers were assigned when customers replied to existing cases has now been resolved. This applied to around 5% of case replies and was tricky to diagnose but a fix has now been applied to our Midas CRM system and appears to have resolved the issue.

We will continue to monitor the situation.