Issues with emails sent to/from our helpdesk
Resolved
May 16 at 09:24am BST
Things are stabalising and we're monitoring the situation to make sure emails continue to be delivered and received as normal.
Affected services
clientconnect.obrienmedia.co.uk
Updated
May 16 at 08:55am BST
We are monitoring the situation, but we suggest sending your request via our contact form at https://obrienmedia.co.uk/contact as this will send the message directly into our helpdesk.
Affected services
clientconnect.obrienmedia.co.uk
Updated
May 16 at 08:53am BST
Just to clarify, all customer email services are operating as normal - this issue only impacts (mostly) inbound (and some outbound) emails to our Midas CRM platform.
Affected services
clientconnect.obrienmedia.co.uk
Created
May 16 at 08:50am BST
An issue with Brevo, who provide us with a service to send and receive emails to our Midas helpdesk and billing system, is preventing some of our helpdesk/billing emails being sent/received and while this issue has been identified and fixed by Brevo they have a backlog from the past 12 hours (based on what we can tell).
We are monitoring the situation but there may be some delay in us receiving helpdesk requests via email, we suggest sending your request via our contact form at https://obrienmedia.co.uk/contact as this will sent the message directly into our helpdesk.
Affected services
clientconnect.obrienmedia.co.uk