UK 1 - Connectivity Outage
Resolved
Oct 17, 2024 at 3:47pm UTC
Connectivity has now been restored. Initial investigation indicates that a switch stack component in our network core crashed, which caused a split-brain to occur, knocking out network access to a number of our racks.
Affected services
Updated
Oct 17, 2024 at 3:42pm UTC
We have confirmed the cause and put in place a fix, networking is recovering.
Affected services
Updated
Oct 17, 2024 at 3:33pm UTC
Our engineers are on-site and working on the networking equipment currently.
Affected services
Updated
Oct 17, 2024 at 3:19pm UTC
During a routine maintenance procedure in our UK 1 datacentre, we have lost internet connectivity resulting in a network outage.
Affected services
Updated
Oct 17, 2024 at 3:16pm UTC
We are hard at work to restore connectivity and get everything back to normal as soon as possible. We will keep you updated throughout the process with details as we have them.
Affected services
Updated
Oct 17, 2024 at 2:57pm UTC
server3.obrienmedia.co.uk
Affected services
Updated
Oct 17, 2024 at 2:54pm UTC
server2.obrienmedia.co.uk
Affected services
Updated
Oct 17, 2024 at 2:53pm UTC
server1.obrienmedia.co.ukclientconnect.obrienmedia.co.uk
Affected services
Created
Oct 17, 2024 at 2:53pm UTC
mail.obrienmedia.co.uk
Affected services