Renewal payments awaiting processing
Resolved
Jul 01 at 01:29pm BST
Payments have now been processed and invoices and payment receipts issued for card payment customers.
Affected services
clientconnect.obrienmedia.co.uk
Updated
Jul 01 at 12:37pm BST
We are still working on checking the payments file ahead of submission for card processing.
Affected services
clientconnect.obrienmedia.co.uk
Created
Jul 01 at 10:05am BST
We're aware that scheduled renewal payments expected to be collected from customers this morning have not yet been charged. This was due to an issue connecting to our payment partner and our system functioned correctly in not attempting the payment run. We will be completing this payment run by the end of the day and invoices and receipts will be issued as normal once that happens.
Affected services
clientconnect.obrienmedia.co.uk