Back to overview
Degraded

Client Connect is undergoing maintenance

Nov 27 at 12:13pm GMT
Affected services
clientconnect.obrienmedia.co.uk

Resolved
Nov 27 at 12:37pm GMT

We have not completed maintenance on Client Connect.

Created
Nov 27 at 12:13pm GMT

We are currently performing maintenance on Client Connect, the system will be offline at times to complete the required work.