Replies to support emails may not reach us
Resolved
Nov 27 at 05:00pm GMT
This issue has now been resolved and email replies to tickets are now being processed - in some cases as new tickets - but the system is now stable. Apologies for the extended outage on this, and sorry for any confusion over the different format of replies to your emails throughout today!
Affected services
clientconnect.obrienmedia.co.uk
Updated
Nov 27 at 12:38pm GMT
We are still waiting for our service partner to complete changes to their system to resolve the email routing issue. Please be assured we have escalated this issue and hope to have it resolved shortly. Just to add, no customer email services are impacted by this problem - it is just the routing of emails to our helpdesk.
Affected services
clientconnect.obrienmedia.co.uk
Updated
Nov 27 at 10:40am GMT
We are currently waiting on a fix from a 3rd party service provider to get support email replies flowing back into our helpdesk correctly. We are monitoring the situation and hope to have a resolution shortly.
Affected services
clientconnect.obrienmedia.co.uk
Updated
Nov 27 at 09:05am GMT
We have identified the problem and we are in the process of implementing a fix. In the meantime you can change the reply to email address to support@obrienmedia.co.uk (replacing the @crm.obrienmedia.co.uk email address) and your reply will be delivered to the support team.
Affected services
clientconnect.obrienmedia.co.uk
Created
Nov 27 at 08:34am GMT
We're currently investigating an issue that is preventing replies to emails we've sent from our helpdesk from reaching us. The issue appears to only be impacting emails sent to @crm.obrienmedia.co.uk. We are working to resolve the issue as quickly;y as possible.
Affected services
clientconnect.obrienmedia.co.uk